Laravel5でautoload.phpがなくて怒られたときの対処方法

Laravel

環境はMac OSX,でMAMPを利用しています。

あるLaravelのサンプルコードをgit cloneし、その後
composer update をしたのですが、

こんな感じで怒られて、しまいました。

composer install

をしたら、autoload.phpができていました。

【存在確認】

P.S
最近はFuelPHPをやめ、Laravelを頑張って習得しています。

コメント