ロリポップ

Blog

ロリポップでPHP7にアップデートしたらデータベース接続エラーになった話

ロリポップ上でPHP5.6系で動いていたWordpressのサービスがあったので、これをPHP7系にしました。 そうしたら、データベース接続エラーになってしまいました。 Wordpressは最新系なので、何も問題ないと思...